apache

warning: Creating default object from empty value in /home/gohanman/gohanman.com/cms/modules/taxonomy/taxonomy.pages.inc on line 33.

Apache 2.2.14 packages for CentOS

I needed to upgrade my apache version pretty drastically for the sake of PCI compliance, so I took CentOS' current httpd package apart and re-built it using the latest httpd release, 2.2.14.

Because the packages involved have exact-version dependencies, I had to remove httpd-devel, httpd-manual, and mod_ssl first. Then I could upgrade httpd to the new version and reinstall the upgraded versions of httpd-devel, httpd-manual, and mod_ssl. YMMV.

Files: